Migrer son site OVH sur PHP 5.5 / 5.6

Ce matin, ma maman s’est rappelée que son site hébergé chez OVH devait migrer rapidement en PHP 5.5 pour ne pas s’arrêter dans 6 mois. J’ai exécuté les manipulations à sa place en 5 minutes en me calquant sur le tutoriel OVH PHP 5.5 de Lisa.

Comme il y a des milliers de mamans (qui déchirent ;)) en France et dans d’autres pays francophones qui ont un blog chez OVH et que celles-ci n’ont pas la chance d’avoir des enfants aussi bienveillants que moi et Lisa, je me suis dit que ça valait le coup de vous enregistrer toutes les manipulations en vidéo.

ovh-php-5-5.

Le mail envoyé par OVH qui a fait peur à ma Maman

 

Vous avez actuellement un ou plusieurs Hébergement(s) Web qui utilise(nt) le langage PHP pour des pages web.

Dans un souci d’amélioration et de sécurisation des services OVH, nous sensibilisons nos clients sur l’abandon des anciennes
versions de PHP, qui ne sont plus maintenues par l’éditeur.

Cela concerne actuellement les versions PHP 4 ainsi que 5.3 et inférieures.

Il est possible que, dans le futur, nous soyons contraints de ne plus supporter ces versions obsolètes. Ainsi, il est recommandé
de veiller à la mise à jour régulière de vos pages.

Vous pourrez suivre la planification d’éventuelles actions via la tâche travaux : http://travaux.ovh.net/?do=details&id=12455

Certains de vos sites utilisent une version obsolète de PHP. Nous vous conseillons donc de migrer vers une version plus récente,
idéalement PHP 5.5 ou 5.6.

 

Les logiciels utilisés pendant le tutoriel

 

 

Le tutoriel complet de Lisa sur BlogBuster

 

 

Suivez-moi

jeanviet

Responsable marketing digital chez Orange le jour. Blogueur, Auteur, Entrepreneur la nuit,j'ai plus de 10 ans d'expérience sur Internet en gestion de projets, création d'audience, monétisation.
Suivez-moi

Un commentaire à propos de “Migrer son site OVH sur PHP 5.5 / 5.6

  1. Pingback: Comment passer son site OVH en version PHP 5.5 ?

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *

*

Vous pouvez utiliser ces balises et attributs HTML : <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>